
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191219015721
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20191218&category=OPINION&lopenr=191219674&Ref=AR
currentrequestunmodified: /opinion/20191218/granlund-cartoon-pelosis-red-tie-affair
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20191218&category=OPINION&lopenr=191219674&Ref=AR
@pagetype: article
app version: 2.0.399-4
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Dallas County News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Granlund cartoon: Pelosi&#x2019;s red-tie affair - Opinion - Dallas County News - Adel, IA</title>
<!-- Meta Tags - Global Article6 guid: 9A0312EF-5613-200D-E053-0100007F000E-->
<meta name="description" content="Dave Granlund cartoon on Speaker of the House Nancy Pelosi and President Donald Trump." />
<meta property="bt:pubDate" content="20191218T16:39:06Z">
<meta property="bt:modDate" content="20191218T16:39:00Z">
<meta property="bt:keywords" content="granlund">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Granlund cartoon: Pelosi's red-tie affair">
<meta name="twitter:description" content="Dave Granlund cartoon on Speaker of the House Nancy Pelosi and President Donald Trump.">
<meta property="og:title" content="Granlund cartoon: Pelosi's red-tie affair"/>
<meta property="og:description" content="Dave Granlund cartoon on Speaker of the House Nancy Pelosi and President Donald Trump." />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.adelnews.com/storyimage/IA/20191218/OPINION/191219674/AR/0/AR-191219674.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.adelnews.com/storyimage/IA/20191218/OPINION/191219674/AR/0/AR-191219674.jpg">
	<meta property="og:image:width" content="3283">
	<meta property="og:image:height" content="2543">
	<meta property="vf:unique_id" content="siteIA-pub4011-9A0312EF-5613-200D-E053-0100007F000E">
	<link rel="canonical" href="https://www.adelnews.com/opinion/20191218/granlund-cartoon-pelosis-red-tie-affair"/>
<link rel="amphtml" href="https://www.adelnews.com/opinion/20191218/granlund-cartoon-pelosis-red-tie-affair?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.adelnews.com/opinion/20191218/granlund-cartoon-pelosis-red-tie-affair"
	},
    "headline": "Granlund cartoon: Pelosi&#x2019;s red-tie affair",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.adelnews.com/storyimage/IA/20191218/OPINION/191219674/AR/0/AR-191219674.jpg",
       	"height": 2543,
       	"width": 3283
    },
    "url": "https://www.adelnews.com/article/20191218/OPINION/191219674",
    "thumbnailUrl": "https://www.adelnews.com/apps/pbcsi.dll/bilde?Site=IA&Date=20191218&Category=OPINION&ArtNo=191219674&Ref=AR",
    "dateCreated": "20191218T22:39:06Z",
    "datePublished": "20191218T22:39:06Z",
    "dateModified": "20191218T22:39:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Dallas County News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.adelnews.com/Global/images/head/nameplate/adelnews_logo.jpg"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["granlund"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Dallas County News",
    "productID": "adelnews.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@DallasCoNews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.399-4/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-PVGNKMF'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.adelnews.com/news" target="_top">News</a></li><li><a href="https://www.adelnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.adelnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.adelnews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.amestrib.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.amestrib.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.adelnews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.adelnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.adelnews.com">
							<img class="mainheadnameplate" src="https://www.adelnews.com/Global/images/head/nameplate/adelnews_logo.jpg"  alt="Dallas County News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.adelnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.adelnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191218163908">
	<div class="inner">
		<h1 class="headline">Granlund cartoon: Pelosi&#x2019;s red-tie affair</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.adelnews.com/storyimage/IA/20191218/OPINION/191219674/AR/0/AR-191219674.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Dec&nbsp;18,&nbsp;2019&nbsp;at&nbsp;4:39&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;18,&nbsp;2019&nbsp;at&nbsp;4:39&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Dave Granlund cartoon on Speaker of the House Nancy Pelosi and President Donald Trump.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.adelnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DCN" target="_top">My Profile</a></li><li><a href="https://www.adelnews.com/about-us-dcn" target="_top">About Us</a></li><li><a href="https://www.adelnews.com/contact" target="_top">Contacts</a></li><li><a href="https://www.adelnews.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.adelnews.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.adelnews.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_top">Place a classified ad</a></li><li><a href="http://mediakit.gatehousemedia.com/DallasCounty_IA" target="_top">Advertise with us</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/DallasCountyNews/" target="_top">Facebook</a></li><li><a href="https://www.twitter.com/DallasCoNews" target="_top">Twitter</a></li><li><a href="https://www.youtube.com/channel/UCSilqywgv9fyTon6ZNKaqKQ" target="_top">Youtube</a></li><li><a href="https://www.adelnews.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20191218&category=OPINION&lopenr=191219674&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Dallas County News  ~ 1316 2nd Street Suite B, Perry, IA 50220<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.adelnews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.adelnews.com" target="_top">Home</a></li><li><a href="https://www.adelnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34734"><a href="https://www.adelnews.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"34735"><a href="https://www.adelnews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34736"><a href="https://www.adelnews.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38729"><a href="https://www.adelnews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.adelnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34738"><a href="https://www.adelnews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34739"><a href="https://www.adelnews.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.adelnews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34741"><a href="https://www.adelnews.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"34742"><a href="https://www.adelnews.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"34743"><a href="https://www.adelnews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38347"><a href="https://www.adelnews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.adelnews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52162"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"34745"><a href="https://www.adelnews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"34746"><a href="https://www.adelnews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"34747"><a href="https://www.adelnews.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"34748"><a href="https://www.adelnews.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"34749"><a href="https://www.adelnews.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.adelnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34751"><a href="https://www.adelnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34752"><a href="https://www.adelnews.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"34753"><a href="https://www.adelnews.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.adelnews.com/photos" target="_top">Photos</a></li><li><a href="https://www.adelnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.adelnews.com/contests" target="_top">Contests</a></li><li><a href="https://www.adelnews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.adelnews.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.adelnews.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.adelnews.com/section/promoted//?prx_adpz=2162" target="_top">From Our Advertisers</a></li><li><a href="https://www.adelnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.adelnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DCN" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools" target="_blank">Manage subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li><li><a href="https://www.adelnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.adelnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.adelnews.com/homes" target="_top">Homes</a></li><li><a href="https://local.amestrib.com/" target="_top">Local Directory</a></li><li><a href="http://mediakit.gatehousemedia.com/DallasCounty_IA" target="_top">Advertise With Us</a></li><li><a href="http://adelnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@adelnews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.adelnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/DallasCountyNews""
								target="_blank"
								title="Dallas County News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/DallasCoNews""
								target="_blank"
								title="Dallas County News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Dallas County News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.adelnews.com/contact"
								title="Contact Dallas County News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.399-4/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-19&nbsp;01:57:21-->
	</body>
</html>
