<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Joseph Junker, of Van Meter, wins State of Iowa Oratorical Contest</title><meta property=og:title content="Van Meter student wins State of Iowa Oratorical Contest"/><link rel=amphtml href=https://amp.adelnews.com/amp/6770566002 /><meta property=article:author content="T.K. West"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.adelnews.com /><link rel=preconnect href=https://user.adelnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.adelnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.adelnews.com/NDCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z36997eeb9.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/8507ebfa-55e2-4e7e-9167-ecd3a58b493c/e596e7c8-be67-4940-96fa-9583e0ba59dc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4374035001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis"/><meta property=og:description content="By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis"/><meta property=fb:pages content=10151358015221410 /><meta property=fb:app_id content=321642032557668 /><link rel=canonical href=https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/ /><meta property=og:url content=https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/ /><meta property=og:site_name content="Dallas County News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?crop=4047,2277,x0,y374&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?crop=4047,2277,x0,y374&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@DallasCoNews /><meta name=twitter:creator content=@DallasCoNews /><meta name=twitter:title content="Van Meter student wins State of Iowa Oratorical Contest"/><meta name=twitter:description content="By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dallas County News" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#003B71 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 27.22"><path d="M285.14 10.16c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72M254.5 21.7h3.54l3.02-10.67 3.11 10.67h3.54l5.06-15.8h-3.91l-3.08 10.99-3.08-10.47h-3.19l-3.02 10.47-3.14-10.99h-3.91l5.06 15.8zm-17.32-9.53c.14-1.55 1.67-3.57 4.46-3.57 2.76-.03 4.34 2.07 4.49 3.57h-8.95zm12.66 2.88a8.5 8.5 0 00-2.33-7.22 8.34 8.34 0 00-14.19 6.01 8.31 8.31 0 0012.87 6.96 8.9 8.9 0 003.19-3.97h-3.88a4.08 4.08 0 01-3.8 2.13c-2.16.03-4.4-1.38-4.57-3.91h12.71zM217.47.4h-3.83v21.3h4.11l-.09-14.73 9.81 14.73h3.8V.4h-4.11l.09 14.76L217.47.4zm-26.88 26.82h4.03l8.32-21.32h-4.03l-3.8 10.5-3.86-10.5h-4.03l5.96 15.19-2.59 6.13zM178.6 21.7h3.77V8.8h2.71V5.9h-2.71V.4h-3.77v5.5h-2.62v2.9h2.62v12.9zm-19 0h3.77v-8.72c0-2.22.92-4 3.6-4.03 2.65 0 3.42 1.81 3.42 4.17v8.58h3.77v-9.52c0-2.79-.98-6.73-6.13-6.76-2.82-.03-4.23 1.35-4.92 2.59.03-.75.03-1.41.03-2.1h-3.54V21.7zm-3.45-15.8h-3.77v8.72c0 2.24-.92 4.03-3.63 4.03-2.68.03-3.45-1.81-3.45-4.14V5.9h-3.77v9.55c0 2.76.98 6.7 6.16 6.73 2.85.03 4.26-1.35 4.92-2.59v2.1h3.54V5.9zm-30.61 7.88c0-2.79 2.1-4.83 4.69-4.83a4.66 4.66 0 014.66 4.83 4.68 4.68 0 11-9.35.02v-.02zm-3.77 0c0 4.09 2.96 8.37 8.46 8.37 5.5 0 8.46-4.29 8.46-8.37 0-4.06-2.96-8.34-8.46-8.34a8.21 8.21 0 00-8.46 8.32v.02zm-6.76.78c-.4.78-2.13 3.77-5.93 3.77-4.06 0-6.85-3.42-6.85-7.31 0-3.77 2.68-7.25 6.82-7.25a6.64 6.64 0 015.96 3.88h4.52A10.83 10.83 0 00109.08 0a10.97 10.97 0 00-11.14 11.02c0 5.93 4.66 11.08 11.16 11.08a10.7 10.7 0 0010.42-7.54h-4.51zm-28.52-4.4c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72zm-27.94 3.68c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM71.9 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM48.43 21.7h3.77V.4h-3.77v21.3zm-7.49 0h3.77V.4h-3.77v21.3zm-17.09-7.86c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM37.2 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM4.29 4.17h3.05c2.59 0 4.03.98 4.92 2.13a7.98 7.98 0 011.44 4.78c0 3.83-1.78 6.85-6.39 6.85H4.29V4.17zM0 21.7h7.08c7.74 0 10.91-4.66 10.91-10.67 0-2.62-.63-4.98-2.19-6.93C13.26.66 9.41.4 6.76.4H0v21.3z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.adelnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021BAU2&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/adelnews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Adel" title="Weather in Adel" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.adelnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021BAU2&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-adel-C6766-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Van Meter student wins State of Iowa Oratorical Contest</h1><div class=gnt_ar_by>T.K. West</div><div class=gnt_ar_pb>Correspondent</div><div class=gnt_ar_dt aria-label="Published 12:18 a.m. CT Feb. 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/ data-ss-t="Van Meter student wins State of Iowa Oratorical Contest" data-ss-d="By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F&text=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest%20-%20from%20Dallas%20County%20News&body=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest%0A%0ABy%20winning%20the%20State%20of%20Iowa%20Oratorical%20Contest%2C%20Junker%20is%20now%20eligible%20to%20attend%20the%20National%20Contest%20located%20in%20Indianapolis%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - COVID-19: Make cleaning wipes and spray at home"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-04T20:00:06Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;How to make cleaning wipes and spray at home&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/8507ebfa-55e2-4e7e-9167-ecd3a58b493c/e596e7c8-be67-4940-96fa-9583e0ba59dc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4374035001&#34;,&#34;id&#34;:&#34;4374035001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/03/USAT/9092a52f-cd40-4afb-af61-c6135b3bd26b-2021.01.14_-_Topic_4_-_Reducing_Waste_-_Make_DIY_cleaning_wipes_-_16x9_-_Thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-04T20:00:06Z&#34;,&#34;keywords&#34;:&#34;Spring cleaning,House Cleaning,General Cleaning & Maintenance,Chores,Soaps and Detergents,Video Syndication - OTT Platforms,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/8507ebfa-55e2-4e7e-9167-ecd3a58b493c/e596e7c8-be67-4940-96fa-9583e0ba59dc/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/02/04/covid-19-make-cleaning-wipes-and-spray-home/4374035001/&#34;},&#34;promoBrief&#34;:&#34;Make your own wipes and spray with ingredients at home.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-04T20:00:06Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;a783ac05-d050-48d8-9393-2860d85402af&#34;,&#34;name&#34;:&#34;Spring cleaning&#34;},{&#34;id&#34;:&#34;a8b0b7a3-3f6d-4ef1-a603-9af4f27a09fc&#34;,&#34;name&#34;:&#34;House Cleaning&#34;},{&#34;id&#34;:&#34;a81a8e8b-3297-44e2-bfbf-beb85fc3d81f&#34;,&#34;name&#34;:&#34;General Cleaning & Maintenance&#34;},{&#34;id&#34;:&#34;15f77b3e-63d8-436a-bcea-24a7e8bae91c&#34;,&#34;name&#34;:&#34;Chores&#34;},{&#34;id&#34;:&#34;51f91a55-d254-498f-a9eb-197ce729127d&#34;,&#34;name&#34;:&#34;Soaps and Detergents&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;COVID-19: Make cleaning wipes and spray at home&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/02/04/covid-19-make-cleaning-wipes-and-spray-home/4374035001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/03/USAT/9092a52f-cd40-4afb-af61-c6135b3bd26b-2021.01.14_-_Topic_4_-_Reducing_Waste_-_Make_DIY_cleaning_wipes_-_16x9_-_Thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="COVID-19: Make cleaning wipes and spray at home" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:495px src="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="From left, Dave Rehbein, American Legion Foundation of Iowa Director and Past American Legion National Commander; Joseph Junker, Van Meter American Legion Post #403 and first place winner of Department of Iowa 2021; Nathan Standish, Walter Sawyer American Legion Post #182 Eldora and second place winner of Department of Iowa 2021; and Madeline Becker,    Harvey T. Rimel American Legion Post # 141 Glenwood and third place winner of Department of Iowa 2021."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="From left, Dave Rehbein, American Legion Foundation of Iowa Director and Past American Legion National Commander; Joseph Junker, Van Meter American Legion Post #403 and first place winner of Department of Iowa 2021; Nathan Standish, Walter Sawyer American Legion Post #182 Eldora and second place winner of Department of Iowa 2021; and Madeline Becker,    Harvey T. Rimel American Legion Post # 141 Glenwood and third place winner of Department of Iowa 2021." data-c-credit="Contributed Photo"></div></figure><p class=gnt_ar_b_p>Joseph Junker of Van Meter won first place at the State of Iowa Oratorical Contest on Sunday, Feb. 14. The contest, which has been sponsored by the American Legion since 1938, took place at the Airport Holiday Inn in Des Moines.</p><p class=gnt_ar_b_p>By winning the contest, Junker is now eligible to attend the National Contest located in Indianapolis, where he will compete against winners from 49 other states plus some from U.S. territories and overseas Legion Posts.</p><p class=gnt_ar_b_p>Junker says that competitions such as the one held through the American Legion are important for students to not only learn about the the Constitution but also the important values and duties of American citizens.</p><p class=gnt_ar_b_p>“I have been watching these contests for a long time, as <a href=https://www.adelnews.com/news/20190408/van-meter-student-earns-18000-scholarship-in-american-legion-oratorical-contest target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>my brother was the 2019 National Champion</a>, and he went to the National competition the year before. The year after he won, I decided to join the local contest and participate,” Junker said.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In order to compete, students must first be in grades 9-12 and also must prepare two different types of speeches. These speeches include a Prepared Oration, which lasts eight to 10 minutes, and an Assigned Topic which lasts three to five minutes. Each year four topics are chosen for the Assigned Topic, with students only informed of their topic five minutes before giving their speech. Speeches must also cover a topic relating to the U.S. Constitution.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Post 403 Oratorical Chair Terry Vande Kamp said that the Van Meter American Legion is currently one of the few in the State of Iowa that offers scholarship awards to participants. This is in addition to those awarded at the county, district, state and national level.</p><p class=gnt_ar_b_p>“Students do have a lot of work to accomplish in order to compete in the contest. As a result any student who competes is a winner as there are many personal traits that the student develops through having participated in the contest,” Kamp said.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>For this year’s competition, Junker chose to give a speech covering the media’s influence on the American population, the spread of false information and the fear throughout the population. As part of his speech, Junker references facts and history dating back to the Revolutionary War. Junker also concludes his speech with a call to action to do research from multiple sources as well as pay respect to fellow citizen’s political views.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/c5a0fbb0-6e8f-4512-9a27-5088d882e354-IMG_5002.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/02/17/NDCN/c5a0fbb0-6e8f-4512-9a27-5088d882e354-IMG_5002.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Joseph Junker, right, poses for a photo with his father after winning the State of Iowa Oratorical Contest on Sunday, Feb. 14."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Joseph Junker, right, poses for a photo with his father after winning the State of Iowa Oratorical Contest on Sunday, Feb. 14." data-c-credit="Contributed Photo"></div></figure><p class=gnt_ar_b_p>Junker said he chose this topic because it means a lot to him and he believes it resonates with most people today.</p><p class=gnt_ar_b_p>“I reference the facts and history that during the Revolutionary War, we didn't give up to fear and we ended up creating the Constitution, the United States and the country and rights we have today. Last year, I also talked about how there is lots of fear spreading throughout the United States. However, I reference in my new speech the rapid change of what Americans fear now,” Junker said.</p><p class=gnt_ar_b_p>Judging for the Oratorical Contest not only focuses on speaking skills such as voice and diction but also content, originality, logic, knowledge of the subject matter and more. Judges are selected by the Oratorical Chair throughout each level of the competition. Kamp says that at the Van Meter Post 403, they try to obtain judges from all different areas of speech, such as attorneys, teachers, radio personalities and more.</p><p class=gnt_ar_b_p>“Oratorical is important to the Post in that it supports a Post goal of the education of our youth. Competition is important in the community as students participating set a good role model example for other students in the community,” Kamp said.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Junker is currently a junior at Van Meter High School, where he also participates in football and track. He is also involved with the local Boy Scouts. Junker says that one of the best things about participating in the American Legion Oratorical Contest was finally getting up there and giving his speech.</p><p class=gnt_ar_b_p>“When you're up on the stage giving the speech, suddenly everything you worried about in practice goes away and you get into that flow. It feels great to give a speech perfectly and know that you're not far off from a perfect score,” Junker said.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/ data-ss-t="Van Meter student wins State of Iowa Oratorical Contest" data-ss-d="By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F&text=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest%20-%20from%20Dallas%20County%20News&body=Van%20Meter%20student%20wins%20State%20of%20Iowa%20Oratorical%20Contest%0A%0ABy%20winning%20the%20State%20of%20Iowa%20Oratorical%20Contest%2C%20Junker%20is%20now%20eligible%20to%20attend%20the%20National%20Contest%20located%20in%20Indianapolis%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-adel-C6766-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F&marketName=adelnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dallas County News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.adelnews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.adelnews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.adelnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.adelnews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.adelnews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.adelnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.adelnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.adelnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.adelnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F02%2F26%2Fjoseph-junker-van-meter-wins-state-iowa-oratorical-contest%2F6770566002%2F&marketName=adelnews&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.adelnews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.adelnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/DallasCountyNews/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/dallasconews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://adelnews.newsbank.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/XXXXXX class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.adelnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z36997eeb9.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3vR74wlC3qxbJTyfCRVNdQwGjXbA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Van Meter student wins State of Iowa Oratorical Contest","description":"By winning the State of Iowa Oratorical Contest, Junker is now eligible to attend the National Contest located in Indianapolis","url":"https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.adelnews.com/story/news/2021/02/26/joseph-junker-van-meter-wins-state-iowa-oratorical-contest/6770566002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?crop=3036,3036,x607,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg?crop=4047,2277,x0,y374&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-26T06:18:09Z","dateCreated":"2021-02-26T06:18:09Z","dateModified":"2021-02-26T06:18:09Z","articleSection":"news","publisher":{"@type":"Organization","name":"Dallas County News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/adelnews/images/site-nav-logo@2x.png"}},"author":["T.K. West"],"keywords":["access:metered","ssts:news","type:story","tag:American Legion","tag:Success","tag:Overall Positive"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Correspondent - Unlimited Digital Access","productID":"adelnews.com:standard"},"metadata":"{\"id\":\"6770566002\",\"siteCode\":\"NDCN\",\"contentSourceCode\":\"NDCN\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NDCN/53f58ebe-f8f9-4019-aa6a-5af390fd6bed-IMG_20210214_115911.jpg","caption":"From left, Dave Rehbein, American Legion Foundation of Iowa Director and Past American Legion National Commander; Joseph Junker, Van Meter American Legion Post #403 and first place winner of Department of Iowa 2021; Nathan Standish, Walter Sawyer American Legion Post #182 Eldora and second place winner of Department of Iowa 2021; and Madeline Becker,    Harvey T. Rimel American Legion Post # 141 Glenwood and third place winner of Department of Iowa 2021.","copyrightHolder":"Contributed Photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NDCN/c5a0fbb0-6e8f-4512-9a27-5088d882e354-IMG_5002.jpg","caption":"Joseph Junker, right, poses for a photo with his father after winning the State of Iowa Oratorical Contest on Sunday, Feb. 14.","copyrightHolder":"Contributed Photo"}]</script></body></html>