<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Halloween activities top the list of happenings around Dallas County</title><meta property=og:title content="What's happening around Dallas County for Halloween?"/><link rel=amphtml href=https://amp.adelnews.com/amp/8541832002 /><meta property=article:author content="Staff Report"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.adelnews.com /><link rel=preconnect href=https://user.adelnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.adelnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.adelnews.com/NDCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37fa6da48.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County."/><meta property=og:description content="Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County."/><meta property=fb:pages content=10151358015221410 /><meta property=fb:app_id content=321642032557668 /><link rel=canonical href=https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/ /><meta property=og:url content=https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/ /><meta property=og:site_name content="Dallas County News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?crop=5471,3078,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?crop=5471,3078,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@DallasCoNews /><meta name=twitter:creator content=@DallasCoNews /><meta name=twitter:title content="What's happening around Dallas County for Halloween?"/><meta name=twitter:description content="Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dallas County News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#003B71 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 27.22"><path d="M285.14 10.16c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72M254.5 21.7h3.54l3.02-10.67 3.11 10.67h3.54l5.06-15.8h-3.91l-3.08 10.99-3.08-10.47h-3.19l-3.02 10.47-3.14-10.99h-3.91l5.06 15.8zm-17.32-9.53c.14-1.55 1.67-3.57 4.46-3.57 2.76-.03 4.34 2.07 4.49 3.57h-8.95zm12.66 2.88a8.5 8.5 0 00-2.33-7.22 8.34 8.34 0 00-14.19 6.01 8.31 8.31 0 0012.87 6.96 8.9 8.9 0 003.19-3.97h-3.88a4.08 4.08 0 01-3.8 2.13c-2.16.03-4.4-1.38-4.57-3.91h12.71zM217.47.4h-3.83v21.3h4.11l-.09-14.73 9.81 14.73h3.8V.4h-4.11l.09 14.76L217.47.4zm-26.88 26.82h4.03l8.32-21.32h-4.03l-3.8 10.5-3.86-10.5h-4.03l5.96 15.19-2.59 6.13zM178.6 21.7h3.77V8.8h2.71V5.9h-2.71V.4h-3.77v5.5h-2.62v2.9h2.62v12.9zm-19 0h3.77v-8.72c0-2.22.92-4 3.6-4.03 2.65 0 3.42 1.81 3.42 4.17v8.58h3.77v-9.52c0-2.79-.98-6.73-6.13-6.76-2.82-.03-4.23 1.35-4.92 2.59.03-.75.03-1.41.03-2.1h-3.54V21.7zm-3.45-15.8h-3.77v8.72c0 2.24-.92 4.03-3.63 4.03-2.68.03-3.45-1.81-3.45-4.14V5.9h-3.77v9.55c0 2.76.98 6.7 6.16 6.73 2.85.03 4.26-1.35 4.92-2.59v2.1h3.54V5.9zm-30.61 7.88c0-2.79 2.1-4.83 4.69-4.83a4.66 4.66 0 014.66 4.83 4.68 4.68 0 11-9.35.02v-.02zm-3.77 0c0 4.09 2.96 8.37 8.46 8.37 5.5 0 8.46-4.29 8.46-8.37 0-4.06-2.96-8.34-8.46-8.34a8.21 8.21 0 00-8.46 8.32v.02zm-6.76.78c-.4.78-2.13 3.77-5.93 3.77-4.06 0-6.85-3.42-6.85-7.31 0-3.77 2.68-7.25 6.82-7.25a6.64 6.64 0 015.96 3.88h4.52A10.83 10.83 0 00109.08 0a10.97 10.97 0 00-11.14 11.02c0 5.93 4.66 11.08 11.16 11.08a10.7 10.7 0 0010.42-7.54h-4.51zm-28.52-4.4c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72zm-27.94 3.68c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM71.9 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM48.43 21.7h3.77V.4h-3.77v21.3zm-7.49 0h3.77V.4h-3.77v21.3zm-17.09-7.86c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM37.2 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM4.29 4.17h3.05c2.59 0 4.03.98 4.92 2.13a7.98 7.98 0 011.44 4.78c0 3.83-1.78 6.85-6.39 6.85H4.29V4.17zM0 21.7h7.08c7.74 0 10.91-4.66 10.91-10.67 0-2.62-.63-4.98-2.19-6.93C13.26.66 9.41.4 6.76.4H0v21.3z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.adelnews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.adelnews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Adel" title="Weather in Adel" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.adelnews.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-adel-C6766-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>What's happening around Dallas County for Halloween?</h1><div class=gnt_ar_by>Staff Report</div><div class=gnt_ar_dt aria-label="Published 10:55 p.m. CT Oct. 27, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/ data-ss-t="What's happening around Dallas County for Halloween?" data-ss-d="Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F&text=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F%20-%20from%20Dallas%20County%20News&body=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F%0A%0AWondering%20about%20trick-or-treat%20dates%20and%20times%3F%20Check%20out%20a%20list%20of%20Halloween%20and%20other%20happenings%20from%20around%20Dallas%20County.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Worried about food allergies this Halloween? Here are some allergy-friendly candies."><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:34000,&#34;headline&#34;:&#34;Worried about food allergies this Halloween? Here are some allergy-friendly candies.&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002&#34;,&#34;id&#34;:&#34;6006011002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;keywords&#34;:&#34;Halloween,Anxiety,Overall Negative,disease,Allergies,Food Allergies,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;},&#34;promoBrief&#34;:&#34;Go for these five Halloween candies to avoid common allergens.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-22T19:02:57Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;},{&#34;id&#34;:&#34;837a013f-0bdd-423e-a8e8-35516121ab4e&#34;,&#34;name&#34;:&#34;Anxiety&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;64afa88b-74e2-41c2-92c3-be3fb876f433&#34;,&#34;name&#34;:&#34;Allergies&#34;},{&#34;id&#34;:&#34;1cafadcd-cdb1-4626-8cae-9c70f336c159&#34;,&#34;name&#34;:&#34;Food Allergies&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Halloween candy: Avoid an allergy scare with these candies&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Worried about food allergies this Halloween? Here are some allergy-friendly candies." muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Local residents take part in the Halloween Hayday Parade on Saturday, Oct. 31, 2020, in Dallas Center."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Local residents take part in the Halloween Hayday Parade on Saturday, Oct. 31, 2020, in Dallas Center." data-c-credit="File Photo/Dallas County News"></div></figure><h2 class=gnt_ar_b_h2>Downtown Spooktacular Trick-or-Treat Walk</h2><p class=gnt_ar_b_p>4-6 p.m. Friday, Oct. 29 around downtown Perry.</p><p class=gnt_ar_b_p>The Spooktacular Downtown Trick-or-Treat Walk, sponsored by the Perry Chamber of Commerce, includes safe trick-or-treating with local businesses and community organizations. Willis Avenue (from 1st to 3rd) and 2nd Street (from Otley to Pattee) will be closed to vehicles during the event. Parking will be available at city lots as well as side streets. Participants should enter at intersections and stay to the right to follow the designated one-way route through the downtown area.</p><h2 class=gnt_ar_b_h2>Dallas County Hospital’s Trunk or Treat Drive-Thru</h2><p class=gnt_ar_b_p>5-6:30 p.m. Friday, Oct. 29 at Dallas County Hospital's north parking lot.</p><p class=gnt_ar_b_p>Dallas County Hospital’s Trunk or Treat drive-thru event features safe and healthy trick-or-treating. Here is some information on what to expect:</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Please enter the north parking lot from Iowa St. and enter Iowa St. from 16th St. and follow the posted signage and volunteers.</li><li class=gnt_ar_b_ul_li>The event is completely drive-thru so there will be no parking.</li><li class=gnt_ar_b_ul_li>When you enter, you’ll see stations with DCH departments and volunteers excited to see you and guide you along. These stations will not be passing out items.</li><li class=gnt_ar_b_ul_li>There will be one bag of preassembled items waiting for each kiddo for giveaway at the end as you exit onto 10th St.</li><li class=gnt_ar_b_ul_li>Please note the giveaways will occur while supplies last.</li><li class=gnt_ar_b_ul_li>The hospital is excited to offer a fun, safe experience for all attendees while providing a smooth flow.</li><li class=gnt_ar_b_ul_li>Any emergency visits to the hospital will naturally take priority to our entrances/exits and may cause some adjustment to the event.</li><li class=gnt_ar_b_ul_li>Any updates to the event will be posted to the Dallas County Hospital's Facebook page.</li><li class=gnt_ar_b_ul_li>The event is sponsored by Hy-Vee, Fareway and Perry Public Library.</li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Trunk or Treat - Waukee</h2><p class=gnt_ar_b_p>5-7 p.m. Friday, Oct. 29 at Public Safety Building, Waukee.</p><p class=gnt_ar_b_p>Come dressed in your costumes for a Trunk or Treat event at the Public Safety Building. This event was rescheduled from Oct. 23.</p><h2 class=gnt_ar_b_h2>Prairie Seed Harvest</h2><p class=gnt_ar_b_p>1:30-3:30 p.m. Oct. 30-31 at Forest Park, Perry.</p><p class=gnt_ar_b_p>Dallas County Conservation Board will collect select types of prairie wildflower seeds to process and grow this winter for transplanting to its established and new prairie reconstruction areas next spring. If you like to learn more about various prairie plants and lend a hand, bring gloves and we will provide all other necessary materials. No registration required. Program is weather-dependent.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>Costume Parade at Kennybrook Village</h2><p class=gnt_ar_b_p>3 p.m. Saturday, Oct. 30 at Kennybrook Village, Grimes.</p><p class=gnt_ar_b_p>Area residents are encouraged to bring their kids to show off their costumes to the residents. Participants should walk around the perimeter of Kennybrook Village and Maggie's Place while residents look from their windows or sidewalks. Small bags of candy will be available for each child who visits. Please follow COVID guidelines with social distancing, which includes no contact or passing out of treats.</p><h2 class=gnt_ar_b_h2>Howl-O-Ween Dog Pawty</h2><p class=gnt_ar_b_p>3:30 p.m. Saturday, Oct. 30 at Adel City Dog Park.</p><p class=gnt_ar_b_p>Prizes will be awarded for the best dog costumes and the best dog/owner combo. The event will also feature a costume parade and peanut butter licking contest. Registration was due by Oct. 27.</p><h2 class=gnt_ar_b_h2>Eye Scream Social</h2><p class=gnt_ar_b_p>5-7 p.m. Saturday, Oct. 30 at 5th Quarter Bar and Grill in Van Meter.</p><h2 class=gnt_ar_b_h2>Trick-or-Treat Times for Saturday, Oct. 30</h2><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li><strong>Adel:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>Clive:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>Dallas Center:</strong> 6-8 p.m. The Dallas Center Seasonal Fun Committee will host the Halloween Hayday Parade at 3:30 p.m., starting at Mound Park and ending at Heritage Park. The event also features arts and crafts, chili cookoff, apple cider and hotdogs from 4-6 p.m. </li><li class=gnt_ar_b_ul_li><strong>De Soto:</strong> 6-8 p.m. The De Soto Public Library will host its annual Halloween party from 11 a.m. to 1 p.m. at Little Bridge Park. The event will feature roasting hot dogs over a fire, getting creative with Halloween crafts and activities, hosting a costume contest and more.</li><li class=gnt_ar_b_ul_li><strong>Dexter:</strong> 5-7 p.m.</li><li class=gnt_ar_b_ul_li><strong>Granger:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>Linden:</strong> 5-7 p.m. The Linden library will be handing out treats on Beggars' Night. Be sure to stop by to get candy and show off your costume at the library's kid-friendly monster selfie stations.</li><li class=gnt_ar_b_ul_li><strong>Redfield:</strong> 6-8 p.m. Halloween fun at Redfield City Park from 5-6 p.m. with hot chocolate, inflatables, s'mores, games and trunk or treat. An outdoor movie suitable for all ages will be shown at 8 p.m. at City Park.</li><li class=gnt_ar_b_ul_li><strong>Urbandale:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>Van Meter:</strong> 6-8 p.m. The Van Meter United Methodist Church will host a trunk or treat event at the same time in the church parking lot. Van Meter Parks and Recreation will be serving hot dogs, chips and a drink starting at 5 p.m. in Johnson Park to help kick off Beggars' Night.</li><li class=gnt_ar_b_ul_li><strong>Woodward:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>Waukee:</strong> 6-8 p.m.</li><li class=gnt_ar_b_ul_li><strong>West Des Moines:</strong> 6-8 p.m.</li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Trunk or Treat - Minburn</h2><p class=gnt_ar_b_p>5:30-7:30 p.m. Sunday, Oct. 31 on Baker Street, downtown Minburn.</p><p class=gnt_ar_b_p>A Trunk or Treat event will be held on Oct. 31 along Baker Street in downtown Minburn. Set-up starts at 5 p.m. No registration required. Trunk decoration is encouraged but not required. There will be a prize for the trunk voted the best. Trunk or Treat is in addition to traditional trick-or-treating in Minburn. If you would like children to visit, please turn on your outside light.</p><h2 class=gnt_ar_b_h2>Haunted Hallways</h2><p class=gnt_ar_b_p>7-9 p.m. Saturday, Oct. 30 at ADM High School. </p><p class=gnt_ar_b_p>ADM Speech Team/ADM Yearbook will host the annual Haunted Hallways, which is designed for older students/adults who are wanting to be scared. Haunted Hallways takes thrill-seekers on a guided tour of many different classrooms of ADM High School – each with a different theme intended to make guests scream. Admission is $5 per person with proceeds going to ADM Speech Team/ADM Yearbook. Attendees should enter through the high school doors.</p><h2 class=gnt_ar_b_h2>Mystical Forest Halloween Drive-Thru</h2><p class=gnt_ar_b_p>2-5 p.m. Sunday, Oct. 31 at Brenton Arboretum.</p><p class=gnt_ar_b_p>Area residents are invited to come to Brenton Arboretum for a Halloween drive. During this daytime drive-thru event, participants will creep through the Mystical Forest to view delightfully spooky scenes crafted by local businesses, clubs and organizations with scenic fall vistas in between. Vote for your favorite sponsored scene at the end of your drive.</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>All ages welcome.</li><li class=gnt_ar_b_ul_li>Costumes are strongly encouraged for all.</li><li class=gnt_ar_b_ul_li>$5 per car for both members & non-members payable by exact cash at the gate.</li><li class=gnt_ar_b_ul_li>Pre-register online by Oct. 30 for a $1 discount and faster check-in.</li><li class=gnt_ar_b_ul_li>Maximum 15 passengers per vehicle, no buses.</li><li class=gnt_ar_b_ul_li>Final vehicles will be admitted into the driving loop at 4:45 p.m., please plan your arrival accordingly. </li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-5 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>ADM School Board Forum</h2><p class=gnt_ar_b_p>6-7:30 p.m. Thursday, Oct. 28 at ADM High School Auditorium.</p><p class=gnt_ar_b_p>ADM residents are invited to attend the upcoming ADM School Board Candidate Forum, presented by the Adel Partners Chamber of Commerce. A video recording will be posted to the Adel Partners Chamber of Commerce Facebook Page following the forum. </p><h2 class=gnt_ar_b_h2>Voas Volunteer Day</h2><p class=gnt_ar_b_p>9 a.m. - 12 p.m. Saturday, Nov. 6 at Voas Nature Area, Minburn.</p><p class=gnt_ar_b_p>Dallas County Conservation Board will host the Voas Volunteer Day on Nov. 6. Help cut honeysuckle, cedar trees, and autumn olive using loppers and handsaws and be home before the kickoff of your favorite team. Several participants have used this to fill Master Gardener volunteer hours. Children welcomed and encouraged. Register online at www.dallascountyiowa.gov/conservation. <a href=https://www.signupgenius.com/go/10c0d4eafab2faaffc07-voas target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Register today</a>. </p><h2 class=gnt_ar_b_h2>Vendor Fair </h2><p class=gnt_ar_b_p>8 a.m. - 2 p.m. Nov. 6 at Grace Lutheran Church, 23932 Meadow Rd., Adel.</p><p class=gnt_ar_b_p>A vendor fair will be held on Nov. 6 at Grace Lutheran Church with vendors selling Scentsy, Avon, jewelry, homemade décor, wood crafts and more. Door prize drawings will be given away all day. The event starts off with a free-will donation breakfast offering cinnamon rolls and biscuits and gravy. A walking taco lunch deal follows from 11 a.m. to 1 p.m. There will also be a bake sale with proceeds benefiting the Good Samaritan Food Pantry. Go to www.GraceLutheranAdel.org for more information.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/ data-ss-t="What's happening around Dallas County for Halloween?" data-ss-d="Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F&text=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F%20-%20from%20Dallas%20County%20News&body=What's%20happening%20around%20Dallas%20County%20for%20Halloween%3F%0A%0AWondering%20about%20trick-or-treat%20dates%20and%20times%3F%20Check%20out%20a%20list%20of%20Halloween%20and%20other%20happenings%20from%20around%20Dallas%20County.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-adel-C6766-poster-news-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F&marketName=adelnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-news-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_btf-news-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dallas County News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.adelnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.adelnews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.adelnews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.adelnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.adelnews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.adelnews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.adelnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.adelnews.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.adelnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2021%2F10%2F27%2Fhalloween-activities-top-list-happenings-around-dallas-county%2F8541832002%2F&marketName=adelnews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.adelnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/DallasCountyNews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/dallasconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://adelnews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/XXXXXX class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.adelnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37fa6da48.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3KwmgK4RBUv9+wxuoReQgKrTwr8.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"What's happening around Dallas County for Halloween?","description":"Wondering about trick-or-treat dates and times? Check out a list of Halloween and other happenings from around Dallas County.","url":"https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.adelnews.com/story/news/2021/10/27/halloween-activities-top-list-happenings-around-dallas-county/8541832002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG?crop=5471,3078,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-28T03:55:05Z","dateCreated":"2021-10-28T03:55:05Z","dateModified":"2021-10-28T03:55:05Z","articleSection":"news","publisher":{"@type":"Organization","name":"Dallas County News","logo":"https://www.adelnews.com/sitelogos/m-oc.svg"},"author":["Staff Report"],"keywords":["access:metered","ssts:news","type:story","tag:Trick-or-Treating","tag:Overall Positive","tag:Halloween","tag:Beggars' Night"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"adelnews.com:standard"},"metadata":"{\"id\":\"8541832002\",\"siteCode\":\"NDCN\",\"contentSourceCode\":\"NDCN\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/01/NDCN/797fc004-86e1-4399-9c5b-1b24e994b88d-IMG_5914.JPG","caption":"Local residents take part in the Halloween Hayday Parade on Saturday, Oct. 31, 2020, in Dallas Center.","copyrightHolder":"File Photo/Dallas County News"}]</script></body></html>