<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Dallas County students receive Governor's Scholar awards</title><meta property=og:title content="Dallas County students receive Governor's Scholar awards"/><meta property=article:author content="COURTESY OF IOWA FARM BUREAU FEDERATION"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.adelnews.com /><link rel=preconnect href=https://user.adelnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.adelnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.adelnews.com/NDCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32c64b009.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30bdf03a6.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7c1087cd.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/22040b07-b147-49c4-ab7b-956d36259998/4898c79e-4600-47ab-a051-bf82547d2c35/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9720546002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony."/><meta property=og:description content="High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony."/><meta property=fb:pages content=10151358015221410 /><meta property=fb:app_id content=321642032557668 /><link rel=canonical href=https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/ /><meta property=og:url content=https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/ /><meta property=og:site_name content="Dallas County News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/09/NDCN/3b49de79-3f5b-47c4-a6e3-f25174b71771-002_IAGovScholar002.jpg?crop=1499,844,x0,y210&width=1499&height=844&format=pjpg&auto=webp"/><meta property=og:image:width content=1499 /><meta property=og:image:height content=844 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/09/NDCN/3b49de79-3f5b-47c4-a6e3-f25174b71771-002_IAGovScholar002.jpg?crop=1499,844,x0,y210&width=1499&height=749&format=pjpg&auto=webp"/><meta name=twitter:site content=@DallasCoNews /><meta name=twitter:creator content=@DallasCoNews /><meta name=twitter:title content="Dallas County students receive Governor's Scholar awards"/><meta name=twitter:description content="High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dallas County News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#003B71 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 27.22"><path d="M285.14 10.16c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72M254.5 21.7h3.54l3.02-10.67 3.11 10.67h3.54l5.06-15.8h-3.91l-3.08 10.99-3.08-10.47h-3.19l-3.02 10.47-3.14-10.99h-3.91l5.06 15.8zm-17.32-9.53c.14-1.55 1.67-3.57 4.46-3.57 2.76-.03 4.34 2.07 4.49 3.57h-8.95zm12.66 2.88a8.5 8.5 0 00-2.33-7.22 8.34 8.34 0 00-14.19 6.01 8.31 8.31 0 0012.87 6.96 8.9 8.9 0 003.19-3.97h-3.88a4.08 4.08 0 01-3.8 2.13c-2.16.03-4.4-1.38-4.57-3.91h12.71zM217.47.4h-3.83v21.3h4.11l-.09-14.73 9.81 14.73h3.8V.4h-4.11l.09 14.76L217.47.4zm-26.88 26.82h4.03l8.32-21.32h-4.03l-3.8 10.5-3.86-10.5h-4.03l5.96 15.19-2.59 6.13zM178.6 21.7h3.77V8.8h2.71V5.9h-2.71V.4h-3.77v5.5h-2.62v2.9h2.62v12.9zm-19 0h3.77v-8.72c0-2.22.92-4 3.6-4.03 2.65 0 3.42 1.81 3.42 4.17v8.58h3.77v-9.52c0-2.79-.98-6.73-6.13-6.76-2.82-.03-4.23 1.35-4.92 2.59.03-.75.03-1.41.03-2.1h-3.54V21.7zm-3.45-15.8h-3.77v8.72c0 2.24-.92 4.03-3.63 4.03-2.68.03-3.45-1.81-3.45-4.14V5.9h-3.77v9.55c0 2.76.98 6.7 6.16 6.73 2.85.03 4.26-1.35 4.92-2.59v2.1h3.54V5.9zm-30.61 7.88c0-2.79 2.1-4.83 4.69-4.83a4.66 4.66 0 014.66 4.83 4.68 4.68 0 11-9.35.02v-.02zm-3.77 0c0 4.09 2.96 8.37 8.46 8.37 5.5 0 8.46-4.29 8.46-8.37 0-4.06-2.96-8.34-8.46-8.34a8.21 8.21 0 00-8.46 8.32v.02zm-6.76.78c-.4.78-2.13 3.77-5.93 3.77-4.06 0-6.85-3.42-6.85-7.31 0-3.77 2.68-7.25 6.82-7.25a6.64 6.64 0 015.96 3.88h4.52A10.83 10.83 0 00109.08 0a10.97 10.97 0 00-11.14 11.02c0 5.93 4.66 11.08 11.16 11.08a10.7 10.7 0 0010.42-7.54h-4.51zm-28.52-4.4c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72zm-27.94 3.68c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM71.9 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM48.43 21.7h3.77V.4h-3.77v21.3zm-7.49 0h3.77V.4h-3.77v21.3zm-17.09-7.86c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM37.2 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM4.29 4.17h3.05c2.59 0 4.03.98 4.92 2.13a7.98 7.98 0 011.44 4.78c0 3.83-1.78 6.85-6.39 6.85H4.29V4.17zM0 21.7h7.08c7.74 0 10.91-4.66 10.91-10.67 0-2.62-.63-4.98-2.19-6.93C13.26.66 9.41.4 6.76.4H0v21.3z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.adelnews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.adelnews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Adel" title="Weather in Adel" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.adelnews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-adel-C6766-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Dallas County students receive Governor's Scholar awards</h1><div class=gnt_ar_by>COURTESY OF IOWA FARM BUREAU FEDERATION</div><div class=gnt_ar_pb>Special to Dallas County News</div><div class=gnt_ar_dt aria-label="Published 6:52 a.m. CT May 10, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/ data-ss-t="Dallas County students receive Governor's Scholar awards" data-ss-d="High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F&text=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards%20-%20from%20Dallas%20County%20News&body=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards%0A%0AHigh%20school%20students%20from%20ADM%2C%20Dallas%20Center-Grimes%2C%20Perry%2C%20Van%20Meter%2C%20Waukee%2C%20Waukee%20Northwest%20and%20Woodward-Granger%20were%20recently%20recognized%20for%20their%20academic%20achievement%20during%20the%20Governor%E2%80%99s%20Scholar%20Recognition%20Ceremony.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Sisters separated at birth meet for the first time"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-05-10T19:10:17Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Sisters separated at birth meet for the first time&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/22040b07-b147-49c4-ab7b-956d36259998/4898c79e-4600-47ab-a051-bf82547d2c35/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9720546002&#34;,&#34;id&#34;:&#34;9720546002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/05/10/USAT/09b07899-36be-4204-8853-92b1ac31fd1c-Courtesy_Hannah_Abrams_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-05-10T19:10:17Z&#34;,&#34;keywords&#34;:&#34;Random Acts of Kindness,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/22040b07-b147-49c4-ab7b-956d36259998/4898c79e-4600-47ab-a051-bf82547d2c35/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2022/05/10/sisters-separated-birth-meet-first-time/9720546002/&#34;},&#34;promoBrief&#34;:&#34;Hannah Abrams and Juliana Borrazzo meet for the first time after finding out they are sisters when a DNA test told them they were a close match.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-05-10T19:26:41Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;898d8eae-180b-4aad-8faa-cef9991cf1c1&#34;,&#34;name&#34;:&#34;Random Acts of Kindness&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Sisters separated at birth meet for the first time&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2022/05/10/sisters-separated-birth-meet-first-time/9720546002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/05/10/USAT/09b07899-36be-4204-8853-92b1ac31fd1c-Courtesy_Hannah_Abrams_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Sisters separated at birth meet for the first time" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/news/2022/05/10/photos-dallas-county-governors-scholar-awards/9709794002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Photos: Dallas County Governor's Scholar Awards" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg9709794002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=9709794002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2022/05/09/NDCN/f6c8a165-fe5b-43cb-85a3-84ad7c946ed8-120_IAGovScholar120.jpg?crop=1499,844,x0,y210&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/05/09/NDCN/f6c8a165-fe5b-43cb-85a3-84ad7c946ed8-120_IAGovScholar120.jpg?crop=1499,844,x0,y210&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=9><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: Dallas County Governor's Scholar Awards" aria-label="Dallas County high school students were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony on May 1, 2022."></div></a><p class=gnt_ar_b_p>Dallas County students were recognized by Gov. Kim Reynolds and Lt. Gov. Adam Gregg for outstanding academic achievement at the 20th Annual Governor’s Scholar Recognition Ceremony on Sunday, May 1 at Hy-Vee Hall in Des Moines.</p><p class=gnt_ar_b_p>Students honored included:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Carly Kuhse of ADM High School</li><li class=gnt_ar_b_ul_li>Skyler Blessman of Dallas Center-Grimes High School                                 </li><li class=gnt_ar_b_ul_li>Sam Jones of Dallas Center-Grimes High School</li><li class=gnt_ar_b_ul_li>Cassidy Hibbert of Perry High School</li><li class=gnt_ar_b_ul_li>Meridan Boyd of Van Meter High School</li><li class=gnt_ar_b_ul_li>Palin Narsian of Waukee High School</li><li class=gnt_ar_b_ul_li>Sai Rayasam of Waukee High School</li><li class=gnt_ar_b_ul_li>Aliki Kassioti of Waukee Northwest High School</li><li class=gnt_ar_b_ul_li>Jennifer Robeson of Waukee Northwest High School</li><li class=gnt_ar_b_ul_li>Chloe Houge of Woodward-Granger High School</li></ul><p class=gnt_ar_b_p>The statewide program, sponsored by the Iowa Governor’s Office, Iowa High School Athletic Association and its title sponsor the Iowa Farm Bureau Federation, honored 419 high school seniors from across Iowa.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"Iowa Farm Bureau is proud to support the education of Iowa’s youth in many ways, including the half-million dollars in annual scholarships awarded to students continuing their education,” said IFBF President Brent Johnson. "Our 20-year title sponsorship of the Annual Governor’s Scholar Recognition Ceremony is just one way we celebrate the exceptional high school students from across the state. We are honored to support these Governor’s Scholars who represent the next generation of Iowa leaders.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Each high school was invited to select a senior student with the highest academic ranking, based on grade point average for their first seven semesters. Students selected for the award also had the opportunity to recognize their favorite/most influential teacher and will receive a photo plaque of their meeting with Gov. Reynolds and Lt. Gov. Gregg.</p><p class=gnt_ar_b_p>"The principles learned through academic success, like those learned from participation in education-based activities, help develop outstanding leaders and citizens," said IHSAA Executive Director Tom Keating. "The partnership between the IHSAA and the Iowa Farm Bureau, along with the great cooperation of the Governor’s Office, has made this prestigious event possible for many years."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Ninety-nine percent of those recognized also participate in extra-curricular school activities, with more than 70 percent participating in at least one interscholastic sport. More than 60 percent of the group plan to continue their education in Iowa.</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/ data-ss-t="Dallas County students receive Governor's Scholar awards" data-ss-d="High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F&text=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards%20-%20from%20Dallas%20County%20News&body=Dallas%20County%20students%20receive%20Governor's%20Scholar%20awards%0A%0AHigh%20school%20students%20from%20ADM%2C%20Dallas%20Center-Grimes%2C%20Perry%2C%20Van%20Meter%2C%20Waukee%2C%20Waukee%20Northwest%20and%20Woodward-Granger%20were%20recently%20recognized%20for%20their%20academic%20achievement%20during%20the%20Governor%E2%80%99s%20Scholar%20Recognition%20Ceremony.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-adel-C6766-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F&marketName=adelnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dallas County News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.adelnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.adelnews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.adelnews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.adelnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.adelnews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.adelnews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.adelnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.adelnews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.adelnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fnews%2F2022%2F05%2F10%2Fdallas-county-students-receive-governors-scholar-awards%2F9709480002%2F&marketName=adelnews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.adelnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/DallasCountyNews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/dallasconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://adelnews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/XXXXXX class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.adelnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30bdf03a6.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg9709794002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=9>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.adelnews.com/picture-gallery/news/2022/05/10/photos-dallas-county-governors-scholar-awards/9709794002/ data-ss-t="Photos: Dallas County Governor's Scholar Awards" data-ss-d="Dallas County high school students were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony on May 1, 2022."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fnews%2F2022%2F05%2F10%2Fphotos-dallas-county-governors-scholar-awards%2F9709794002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fnews%2F2022%2F05%2F10%2Fphotos-dallas-county-governors-scholar-awards%2F9709794002%2F&text=Photos%3A%20Dallas%20County%20Governor's%20Scholar%20Awards&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20Dallas%20County%20Governor's%20Scholar%20Awards%20-%20from%20Dallas%20County%20News&body=Photos%3A%20Dallas%20County%20Governor's%20Scholar%20Awards%0A%0ADallas%20County%20high%20school%20students%20were%20recently%20recognized%20for%20their%20academic%20achievement%20during%20the%20Governor%E2%80%99s%20Scholar%20Recognition%20Ceremony%20on%20May%201%2C%202022.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fnews%2F2022%2F05%2F10%2Fphotos-dallas-county-governors-scholar-awards%2F9709794002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.adelnews.com/picture-gallery/news/2022/05/10/photos-dallas-county-governors-scholar-awards/9709794002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_gallery_companion-news-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ia-adel-C6766-poster_gallery_companion-news-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z330dc051c.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3qgKwA2EqT1TnHNJKbcG1NaGCsB0.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/9709794002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Dallas County students receive Governor's Scholar awards","description":"High school students from ADM, Dallas Center-Grimes, Perry, Van Meter, Waukee, Waukee Northwest and Woodward-Granger were recently recognized for their academic achievement during the Governor’s Scholar Recognition Ceremony.","url":"https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.adelnews.com/story/news/2022/05/10/dallas-county-students-receive-governors-scholar-awards/9709480002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/09/NDCN/3b49de79-3f5b-47c4-a6e3-f25174b71771-002_IAGovScholar002.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/09/NDCN/3b49de79-3f5b-47c4-a6e3-f25174b71771-002_IAGovScholar002.jpg?crop=1499,844,x0,y210&width=1499&height=749&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-05-10T11:52:39Z","dateCreated":"2022-05-10T11:52:39Z","dateModified":"2022-05-10T11:52:39Z","articleSection":"news","publisher":{"@type":"Organization","name":"Dallas County News","logo":"https://www.adelnews.com/sitelogos/m-oc.svg"},"author":["COURTESY OF IOWA FARM BUREAU FEDERATION"],"keywords":["access:metered","ssts:news","type:story","tag:Educational Honors","tag:Overall Positive","tag:Education Methodology and Innovation","tag:Primary & Secondary Schooling (K-12)"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Special to Dallas County News - Unlimited Digital Access","productID":"adelnews.com:standard"},"metadata":"{\"id\":\"9709480002\",\"siteCode\":\"NDCN\",\"contentSourceCode\":\"NDCN\",\"ssts\":\"news\",\"type\":\"story\"}"}</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDCN&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>