<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>DCG football captures 38-28 homecoming victory over Norwalk</title><meta property=og:title content="DCG football victorious on homecoming night, coach Heitland captures 100th win"/><link rel=amphtml href=https://amp.adelnews.com/amp/3545039001 /><meta property=article:author content="Andrew Brown"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.adelnews.com /><link rel=preconnect href=https://user.adelnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.adelnews.com/NDCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3c68c6ec4.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z380c6f996.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-4fde8849.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7629ee9c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-4c420e9b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5549d6a2-80c1-4e84-9f60-4bced83c2771/dc2bb46b-de79-4729-a3b6-5cd5aee8d9f7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3530725001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="A special homecoming for DCG football as they capture a 38-28 win over Norwalk and secure the 100th victory for head coach Scott Heitland"/><meta property=og:description content="A special homecoming for DCG football as they capture a 38-28 win over Norwalk and secure the 100th victory for head coach Scott Heitland"/><meta property=fb:pages content=10151358015221410 /><meta property=fb:app_id content=321642032557668 /><link rel=canonical href=https://www.adelnews.com/story/sports/2020/09/26/dcg-football-captures-38-28-homecoming-victory-over-norwalk/3545039001/ /><meta property=og:url content=https://www.adelnews.com/story/sports/2020/09/26/dcg-football-captures-38-28-homecoming-victory-over-norwalk/3545039001/ /><meta property=og:site_name content="Dallas County News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/257a8447-6fe2-4365-8cd2-dc4310d2fe09-IMG_2622.JPG?crop=5471,3078,x0,y278&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/257a8447-6fe2-4365-8cd2-dc4310d2fe09-IMG_2622.JPG?crop=5471,3078,x0,y278&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@DallasCoNews /><meta name=twitter:creator content=@DallasCoNews /><meta name=twitter:title content="DCG football victorious on homecoming night, coach Heitland captures 100th win"/><meta name=twitter:description content="A special homecoming for DCG football as they capture a 38-28 win over Norwalk and secure the 100th victory for head coach Scott Heitland"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dallas County News" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#003B71 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 27.22"><path d="M285.14 10.16c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72M254.5 21.7h3.54l3.02-10.67 3.11 10.67h3.54l5.06-15.8h-3.91l-3.08 10.99-3.08-10.47h-3.19l-3.02 10.47-3.14-10.99h-3.91l5.06 15.8zm-17.32-9.53c.14-1.55 1.67-3.57 4.46-3.57 2.76-.03 4.34 2.07 4.49 3.57h-8.95zm12.66 2.88a8.5 8.5 0 00-2.33-7.22 8.34 8.34 0 00-14.19 6.01 8.31 8.31 0 0012.87 6.96 8.9 8.9 0 003.19-3.97h-3.88a4.08 4.08 0 01-3.8 2.13c-2.16.03-4.4-1.38-4.57-3.91h12.71zM217.47.4h-3.83v21.3h4.11l-.09-14.73 9.81 14.73h3.8V.4h-4.11l.09 14.76L217.47.4zm-26.88 26.82h4.03l8.32-21.32h-4.03l-3.8 10.5-3.86-10.5h-4.03l5.96 15.19-2.59 6.13zM178.6 21.7h3.77V8.8h2.71V5.9h-2.71V.4h-3.77v5.5h-2.62v2.9h2.62v12.9zm-19 0h3.77v-8.72c0-2.22.92-4 3.6-4.03 2.65 0 3.42 1.81 3.42 4.17v8.58h3.77v-9.52c0-2.79-.98-6.73-6.13-6.76-2.82-.03-4.23 1.35-4.92 2.59.03-.75.03-1.41.03-2.1h-3.54V21.7zm-3.45-15.8h-3.77v8.72c0 2.24-.92 4.03-3.63 4.03-2.68.03-3.45-1.81-3.45-4.14V5.9h-3.77v9.55c0 2.76.98 6.7 6.16 6.73 2.85.03 4.26-1.35 4.92-2.59v2.1h3.54V5.9zm-30.61 7.88c0-2.79 2.1-4.83 4.69-4.83a4.66 4.66 0 014.66 4.83 4.68 4.68 0 11-9.35.02v-.02zm-3.77 0c0 4.09 2.96 8.37 8.46 8.37 5.5 0 8.46-4.29 8.46-8.37 0-4.06-2.96-8.34-8.46-8.34a8.21 8.21 0 00-8.46 8.32v.02zm-6.76.78c-.4.78-2.13 3.77-5.93 3.77-4.06 0-6.85-3.42-6.85-7.31 0-3.77 2.68-7.25 6.82-7.25a6.64 6.64 0 015.96 3.88h4.52A10.83 10.83 0 00109.08 0a10.97 10.97 0 00-11.14 11.02c0 5.93 4.66 11.08 11.16 11.08a10.7 10.7 0 0010.42-7.54h-4.51zm-28.52-4.4c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72zm-27.94 3.68c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM71.9 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM48.43 21.7h3.77V.4h-3.77v21.3zm-7.49 0h3.77V.4h-3.77v21.3zm-17.09-7.86c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM37.2 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM4.29 4.17h3.05c2.59 0 4.03.98 4.92 2.13a7.98 7.98 0 011.44 4.78c0 3.83-1.78 6.85-6.39 6.85H4.29V4.17zM0 21.7h7.08c7.74 0 10.91-4.66 10.91-10.67 0-2.62-.63-4.98-2.19-6.93C13.26.66 9.41.4 6.76.4H0v21.3z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.adelnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020BAU6&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/adelnews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.adelnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020BAU6&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-adel-C6766-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>DCG football victorious on homecoming night, coach Heitland captures 100th win</h1><div class=gnt_ar_by><a href=/staff/3364414001/andrew-brown/ class="gnt_ar_by_a gnt_ar_by_a__fi">Andrew Brown</a><div class=gnt_ar_pb>Dallas County News</div></div><div class=gnt_ar_dt aria-label="Published 8:45 a.m. CT Sep. 26, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/sports/2020/09/26/dcg-football-captures-38-28-homecoming-victory-over-norwalk/3545039001/ data-ss-t="DCG football victorious on homecoming night, coach Heitland captures 100th win" data-ss-d="A special homecoming for DCG football as they capture a 38-28 win over Norwalk and secure the 100th victory for head coach Scott Heitland"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F&text=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win%20-%20from%20Dallas%20County%20News&body=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win%0A%0AA%20special%20homecoming%20for%20DCG%20football%20as%20they%20capture%20a%2038-28%20win%20over%20Norwalk%20and%20secure%20the%20100th%20victory%20for%20head%20coach%20Scott%20Heitland%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - 4-year-old surfer rides the waves like a pro"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;Associated Press&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-25T15:26:02.192Z&#34;,&#34;credit&#34;:&#34;Associated Press, USA TODAY&#34;,&#34;duration&#34;:31000,&#34;headline&#34;:&#34;Cowabunga! 4-year-old shows off surfing skills&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5549d6a2-80c1-4e84-9f60-4bced83c2771/dc2bb46b-de79-4729-a3b6-5cd5aee8d9f7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3530725001&#34;,&#34;id&#34;:&#34;3530725001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/25/USAT/7b16ebc7-f5fc-4c7d-9761-28b279a65820-VPC_FOUR_YEAR_OLD_SURFER_DESK_THUMB.00_00_55_02.Still004.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-25T15:26:02.192Z&#34;,&#34;keywords&#34;:&#34;Aquatic Sports,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/5549d6a2-80c1-4e84-9f60-4bced83c2771/dc2bb46b-de79-4729-a3b6-5cd5aee8d9f7/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/have-you-seen/2020/09/25/4-year-old-surfer-rides-waves-like-pro/3530725001/&#34;},&#34;promoBrief&#34;:&#34;Nate got his passion for surfing from his dad and his 10-year-old sister.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-09-25T15:26:02.192Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;have-you-seen&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d5b4615e-c045-4623-9e79-f9647cbe65ed&#34;,&#34;name&#34;:&#34;Aquatic Sports&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;4-year-old surfer rides the waves like a pro&#34;,&#34;url&#34;:&#34;/videos/news/have-you-seen/2020/09/25/4-year-old-surfer-rides-waves-like-pro/3530725001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/25/USAT/7b16ebc7-f5fc-4c7d-9761-28b279a65820-VPC_FOUR_YEAR_OLD_SURFER_DESK_THUMB.00_00_55_02.Still004.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="4-year-old surfer rides the waves like a pro" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2020/09/26/dcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win/3544617001/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Photos: DCG Homecoming Game vs Norwalk" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg3544617001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=3544617001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/a9a08211-c566-4e1d-9853-6ff743dd40e9-IMG_2396.JPG?crop=5471,3078,x0,y278&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/a9a08211-c566-4e1d-9853-6ff743dd40e9-IMG_2396.JPG?crop=5471,3078,x0,y278&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=27><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: DCG Homecoming Game vs Norwalk" aria-label="A homecoming to remember as DCG football defeats Norwalk 38-28 for coach Heitland's 100th win."></div></a><p class=gnt_ar_b_p>Of all the memorable homecoming Friday nights of the past, perhaps the DCG homecoming football game against Norwalk on Friday, Sept. 25 could top them all. Not only did the Mustangs record a season-high 458 total yards in a 38-28 victory over Norwalk, but the win also marked a big milestone in the great coaching career of Mustang head football coach Scott Heitland. </p><p class=gnt_ar_b_p>Now, in his 17th year, few wins seem sweeter than hitting the milestone of 100 career wins. An emotional Heitland kept his composure after the game and following a series of video's honoring him for his accomplishment. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/238dce53-35f3-4823-84fa-d859964282a6-IMG_2414.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/238dce53-35f3-4823-84fa-d859964282a6-IMG_2414.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="DCG head football coach Scott Heitland watches his team on Friday, Sept. 25 against Norwalk."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="DCG head football coach Scott Heitland watches his team on Friday, Sept. 25 against Norwalk." data-c-credit="Andrew Brown/Dallas County News"></div></figure><p class=gnt_ar_b_p>"It's very humbling and I'm very blessed and lucky to be where I am at," began Heitland. "I've got players who buy-in and trust us, I've got a coaching staff that works hard, and we've got a great community. I'm proud to don the red and white." </p><p class=gnt_ar_b_p>The excitement was also shared before the game with the 2020 homecoming coronation ceremony where the king and queen were announced. Earning homecoming queen status was Maddie Haupts and before he went out on the football field, Blake Willey was named the homecoming king. </p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2020/09/26/2020-dcg-homecoming-coronation-ceremony-friday-sept-25/3543670001/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Photos: DCG Homecoming 2020 - Coronation" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg3543670001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=3543670001><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/091f65bc-a766-47f8-947a-e7f9673fbb39-IMG_2378.JPG?crop=5471,3078,x0,y278&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/091f65bc-a766-47f8-947a-e7f9673fbb39-IMG_2378.JPG?crop=5471,3078,x0,y278&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=16><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: DCG Homecoming 2020 - Coronation" aria-label="The 2020 DCG homecoming coronation ceremony was held on Friday, Sept. 25 before the football team took on Norwalk."></div></a><p class=gnt_ar_b_p>As for the game itself, it was practically every football fans' dream. With homecoming on the line, there were 900 total combined yards of offense and 66 combined points scored in an offensive shootout. The Mustangs had to bring out all the stops to defeat a Norwalk team that averaged 28.5 points per game entering the contest. </p><p class=gnt_ar_b_p>"We were concerned all week with their (Norwalk's) ability to score points with the talent they have at wide receiver and it showed tonight," began Heitland. "I anticipated this would be an offensive night and I think this was a good evaluation for us. This was the first time our starters had to go all four quarters." </p><p class=gnt_ar_b_p>It truly was quite the grueling battle. Within that battle, both teams used different means to provide offense. For the visiting Warriors, it was (unsurprisingly) the aerial attack that paced their offense, equating to 340 of their 442 total yards gained and two scores. For the host Mustangs, the bulk of the production (74 percent worth) came on the ground. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/46cf8f8e-b4ad-4ecb-abbd-0a3c5b7ea48a-IMG_2429.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/46cf8f8e-b4ad-4ecb-abbd-0a3c5b7ea48a-IMG_2429.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Zach Brand of DCG runs through the Norwalk defense, totaling 327 yards rushing on the night on Friday, Sept. 25 in the homecoming battle against Norwalk."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Zach Brand of DCG runs through the Norwalk defense, totaling 327 yards rushing on the night on Friday, Sept. 25 in the homecoming battle against Norwalk." data-c-credit="Andrew Brown/Dallas County News"></div></figure><p class=gnt_ar_b_p>That ground attack produced a season-high 339 yards with three scores to go along with that. The production on the ground led to the first score of the game and as the 47-yard touchdown run by running back Zach Brand began what was a highlight reel type performance from the senior. In a career-high night, Brand dropped 327 total yards on the Norwalk defense, 300 of which were accounted for as the midway point of the fourth quarter was underway.  </p><p class=gnt_ar_b_p>"It was a fun one, they scored then we scored and every single time (I have the best chemistry with my line) I went to my line and I told them if our defense can't stop them here, just keep encouraging and we'll go score," said Brand. "That's just our mentality, keep going, keep grinding." </p><aside class="gnt_em gnt_em_vp__tp gnt_em__el" aria-label="Video - Video: Caden Grimes touchdown reception from Huston Halverson"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-storyinline aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r=vp_tg data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:2}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NDCN&#34;,&#34;createDate&#34;:&#34;2020-09-26T06:30:52.232Z&#34;,&#34;credit&#34;:&#34;Dallas County News&#34;,&#34;duration&#34;:12000,&#34;headline&#34;:&#34;Video: Caden Grimes touchdown reception from Huston Halverson&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/75d4e0e7-a2c6-42b0-83d5-fce1be92f7b6/64c70a9a-8306-43aa-850c-4db947d3c0cf/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3545056001&#34;,&#34;id&#34;:&#34;3545056001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/26/NDCN/fa0beb07-9d3a-4ac3-9ed5-b518dc8814df-IMG_2464.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-26T06:30:52.232Z&#34;,&#34;keywords&#34;:&#34;High School Football,American football&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/75d4e0e7-a2c6-42b0-83d5-fce1be92f7b6/64c70a9a-8306-43aa-850c-4db947d3c0cf/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Dallas County News&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.adelnews.com/videos/sports/2020/09/26/caden-grimes-touchdown-reception-huston-halverson/3545056001/&#34;},&#34;promoBrief&#34;:&#34;DCG's Huston Halverson connects on a pass with Caden Grimes for the touchdown.&#34;,&#34;propertyName&#34;:&#34;GM1IA&#34;,&#34;publishDate&#34;:&#34;2020-09-26T13:49:21.489Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f9621146-0b7a-423f-a968-6491ca75990b&#34;,&#34;name&#34;:&#34;High School Football&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;}],&#34;title&#34;:&#34;Video: Caden Grimes touchdown reception from Huston Halverson&#34;,&#34;url&#34;:&#34;/videos/sports/2020/09/26/caden-grimes-touchdown-reception-huston-halverson/3545056001/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img data-g-r="lazy vp_po" data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/fa0beb07-9d3a-4ac3-9ed5-b518dc8814df-IMG_2464.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/fa0beb07-9d3a-4ac3-9ed5-b518dc8814df-IMG_2464.JPG?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vt data-c-et="Video: Caden Grimes touchdown reception from Huston Halverson"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="DCG's Huston Halverson connects on a pass with Caden Grimes for the touchdown." data-c-credit="Dallas County News"></div></aside><p class=gnt_ar_b_p>The aerial attack for the Mustangs was pretty strong as well. Despite not having Ty Walker, who was out with a season-ending injury, junior Huston Halverson stepped up and put up a strong showing against a tough Norwalk secondary. Overall, Huston and the Mustang passing attack posted up 119 yards and a pair of end zone trips. One of those passing scores came in the first quarter as Halverson connected with senior Caden Grimes for a six-yard score and a 14-0 DCG lead. </p><p class=gnt_ar_b_p>"Huston did a great job, very proud of him," said Heitland. "They threw a lot at him tonight but I thought he did very well and he's only going to get better in the weeks ahead." </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/2940f262-cd41-49cb-bd46-540ef35169b2-IMG_2596.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/2940f262-cd41-49cb-bd46-540ef35169b2-IMG_2596.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Junior quarterback Huston Halverson looks over the Norwalk defense on Friday, Sept. 25 in the homecoming game."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Junior quarterback Huston Halverson looks over the Norwalk defense on Friday, Sept. 25 in the homecoming game." data-c-credit="Andrew Brown/Dallas County News"></div></figure><p class=gnt_ar_b_p>It was a very strong start for both the DCG offense and defense but that still couldn't keep Norwalk off the scoreboard for much longer. In fact, the Warriors stormed back to even up the score at 14-14, ironically with two rushing scores. That was part of a strong performance from Norwalk quarterback Max Juergens, who led the Warriors in both the rushing attack (98 yards and two scores) as well as the passing attack (340 yards and two scores) against DCG. </p><p class=gnt_ar_b_p>The 14-all tie is how the first quarter would end but it would be the host Mustangs to answer right back in the second quarter. With 6:40 left before the halftime break, Brand found the end-zone for the second time, recapturing the lead for DCG at 21-14. </p><aside class="gnt_em gnt_em_vp__tp gnt_em__el" aria-label="Video - Video: Zach Brand touchdown on homecoming"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-storyinline aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r=vp_tg data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:3}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NDCN&#34;,&#34;createDate&#34;:&#34;2020-09-26T06:15:57.483Z&#34;,&#34;credit&#34;:&#34;Dallas County News&#34;,&#34;duration&#34;:13000,&#34;headline&#34;:&#34;Video: Zach Brand touchdown on homecoming&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b2a5c3b1-71ff-4f61-9db5-4eb714935c35/7921e9c8-958e-4d16-aeda-6a785c9d80a8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3545042001&#34;,&#34;id&#34;:&#34;3545042001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/26/NDCN/51cd3d2c-8377-4b87-bdfe-3aa7c594d564-IMG_2422.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-26T06:15:57.483Z&#34;,&#34;keywords&#34;:&#34;High School Football,American football,Homecoming Games,Homecomings (school),high schools&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/b2a5c3b1-71ff-4f61-9db5-4eb714935c35/7921e9c8-958e-4d16-aeda-6a785c9d80a8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Dallas County News&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.adelnews.com/videos/sports/2020/09/26/zach-brand-touchdown-homecoming/3545042001/&#34;},&#34;promoBrief&#34;:&#34;Zach Brand with one of three rushing touchdowns against Norwalk on homecoming&#34;,&#34;propertyName&#34;:&#34;GM1IA&#34;,&#34;publishDate&#34;:&#34;2020-09-26T13:48:29.268Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f9621146-0b7a-423f-a968-6491ca75990b&#34;,&#34;name&#34;:&#34;High School Football&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;e930c055-d0e3-4251-8c76-6e939afa1876&#34;,&#34;name&#34;:&#34;Homecoming Games&#34;},{&#34;id&#34;:&#34;afbf4472-b120-4eb3-a60a-714c3e4adffa&#34;,&#34;name&#34;:&#34;Homecomings (school)&#34;},{&#34;id&#34;:&#34;9d2de177-28d7-4e9d-b968-aada5af2838c&#34;,&#34;name&#34;:&#34;high schools&#34;}],&#34;title&#34;:&#34;Video: Zach Brand touchdown on homecoming&#34;,&#34;url&#34;:&#34;/videos/sports/2020/09/26/zach-brand-touchdown-homecoming/3545042001/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img data-g-r="lazy vp_po" data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/51cd3d2c-8377-4b87-bdfe-3aa7c594d564-IMG_2422.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/51cd3d2c-8377-4b87-bdfe-3aa7c594d564-IMG_2422.JPG?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vt data-c-et="Video: Zach Brand touchdown on homecoming"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Zach Brand with one of three rushing touchdowns against Norwalk on homecoming" data-c-credit="Dallas County News"></div></aside><p class=gnt_ar_b_p>Norwalk answered yet again to knot things up at 21-21 but DCG would have the last laugh in the first half. Showing off his versatility, Brand also earned points for the Mustangs in the kicking game, giving DCG the lead at the half 24-21. From there came the tough task of battling another half with the Warriors, a task Brand and the Mustangs answered well following the half. </p><p class=gnt_ar_b_p>"We were very calm, control what we can control," began Brand. "We faced a lot of adversity this game so we just had to sharpen some things on the line, sharpen some things outside, sharpen some things with me. They were a good team and it was a dog fight." </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/018d3434-cf88-448f-8f97-6b5e14c61cde-IMG_2604.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/018d3434-cf88-448f-8f97-6b5e14c61cde-IMG_2604.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Keaton Jackson and Ben Elfvin celebrate a score on Friday, Sept. 25 in the homecoming contest against Norwalk."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Keaton Jackson and Ben Elfvin celebrate a score on Friday, Sept. 25 in the homecoming contest against Norwalk." data-c-credit="Andrew Brown/Dallas County News"></div></figure><p class=gnt_ar_b_p>That calm was present even after Norwalk opened up the second half scoring with a touchdown drive that gave DCG another deficit, 28-24, with 9:52 left in the third quarter. Thanks to a 27-yard connection between the junior duo of Halverson and Keaton Jackson, DCG once again regained the lead and took that into the fourth quarter up 31-28. </p><p class=gnt_ar_b_p>It was a tough task for the Mustang defense to hold such a high flying offense like Norwalk in the first place but they stood strong and hauled in two interceptions on the night (one in each half). They also succeeded in the Herculean task of not allowing the Warriors to find the end zone throughout the entire fourth quarter. Meanwhile, the DCG offense did find the end zone once more and it came on the longest run of the game for the Mustangs, a 52-yard run by Brand that put the game score at its final resting place of 38-28.  </p><aside class="gnt_em gnt_em_vp__tp gnt_em__el" aria-label="Video - Video: Zach Brand's 52 yard touchdown run"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-storyinline aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r=vp_tg data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:4}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NDCN&#34;,&#34;createDate&#34;:&#34;2020-09-26T06:31:06.116Z&#34;,&#34;credit&#34;:&#34;Dallas County News&#34;,&#34;duration&#34;:25000,&#34;headline&#34;:&#34;Video: Zach Brand's 52 yard touchdown run&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/117bcd73-a100-4d49-a70d-aa86ed85163a/7977b8a7-b8e5-44a6-92a7-b6f57213dafc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3544185001&#34;,&#34;id&#34;:&#34;3544185001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/26/NDCN/3756b9f8-db11-4cb6-bf2f-6030d2b671ba-IMG_2433.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-26T06:31:06.116Z&#34;,&#34;keywords&#34;:&#34;High School Football,American football&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/117bcd73-a100-4d49-a70d-aa86ed85163a/7977b8a7-b8e5-44a6-92a7-b6f57213dafc/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Dallas County News&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.adelnews.com/videos/sports/2020/09/26/zach-brands-52-yard-touchdown-run/3544185001/&#34;},&#34;promoBrief&#34;:&#34;With over 300 yards rushing on the night,  Zach Brand had a game to remember. Especially this 52 yard TD run&#34;,&#34;propertyName&#34;:&#34;GM1IA&#34;,&#34;publishDate&#34;:&#34;2020-09-26T13:48:58.781Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f9621146-0b7a-423f-a968-6491ca75990b&#34;,&#34;name&#34;:&#34;High School Football&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;}],&#34;title&#34;:&#34;Video: Zach Brand's 52 yard touchdown run&#34;,&#34;url&#34;:&#34;/videos/sports/2020/09/26/zach-brands-52-yard-touchdown-run/3544185001/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img data-g-r="lazy vp_po" data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/3756b9f8-db11-4cb6-bf2f-6030d2b671ba-IMG_2433.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/3756b9f8-db11-4cb6-bf2f-6030d2b671ba-IMG_2433.JPG?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vt data-c-et="Video: Zach Brand's 52 yard touchdown run"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="With over 300 yards rushing on the night,  Zach Brand had a game to remember. Especially this 52 yard TD run" data-c-credit="Dallas County News"></div></aside><p class=gnt_ar_b_p>"Offensive line blew them up on the left side," began Brand. "We needed one yard and I saw it, hit it as fast as I could. My wide-receiver had a beautiful block and I gave him the ball and told him, 'that was all, you man.' They rushed all their guys, I saw it, and I hit it as hard as I could. That's the stuff we succeed at." </p><p class=gnt_ar_b_p>After the Mustangs held on to secure their fourth straight win to start 2020, a short presentation was held to honor coach Heitland's 100th win with multiple video presentations.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/64f5de69-5714-4098-908c-fa2725a247cb-IMG_2653.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/64f5de69-5714-4098-908c-fa2725a247cb-IMG_2653.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="DCG head football coach Scott Heitland honored on the DCG video board for this 100th win Friday, Sept. 25 in the homecoming game against Norwalk."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="DCG head football coach Scott Heitland honored on the DCG video board for this 100th win Friday, Sept. 25 in the homecoming game against Norwalk." data-c-credit="Andrew Brown/Dallas County News"></div></figure><p class=gnt_ar_b_p>"Coach Heitland is a great coach. He's always saying the right things at the right times," began Brand. "He always motivates us. It feels amazing to be the senior class of his 100th win."  </p><p class=gnt_ar_b_p>The undefeated Mustangs will next look at rekindling their long-time rivalry with ADM on Friday, Oct. 2 back at Mustang Stadium. </p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/f9bf02b8-8fa0-4d94-8ae2-ea316ea41c26-IMG_2575.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/26/NDCN/f9bf02b8-8fa0-4d94-8ae2-ea316ea41c26-IMG_2575.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="DCG senior Brody Burgher tackles the Norwalk running back on Friday, Sept. 25 in the homecoming contest."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="DCG senior Brody Burgher tackles the Norwalk running back on Friday, Sept. 25 in the homecoming contest." data-c-credit="Andrew Brown/Dallas County News"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/sports/2020/09/26/dcg-football-captures-38-28-homecoming-victory-over-norwalk/3545039001/ data-ss-t="DCG football victorious on homecoming night, coach Heitland captures 100th win" data-ss-d="A special homecoming for DCG football as they capture a 38-28 win over Norwalk and secure the 100th victory for head coach Scott Heitland"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F&text=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win%20-%20from%20Dallas%20County%20News&body=DCG%20football%20victorious%20on%20homecoming%20night%2C%20coach%20Heitland%20captures%20100th%20win%0A%0AA%20special%20homecoming%20for%20DCG%20football%20as%20they%20capture%20a%2038-28%20win%20over%20Norwalk%20and%20secure%20the%20100th%20victory%20for%20head%20coach%20Scott%20Heitland%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-adel-C6766-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F&marketName=adelnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dallas County News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.adelnews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.adelnews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.adelnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.adelnews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.adelnews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.adelnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.adelnews.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.adelnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.adelnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.adelnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2020%2F09%2F26%2Fdcg-football-captures-38-28-homecoming-victory-over-norwalk%2F3545039001%2F&marketName=adelnews&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.adelnews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.adelnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/DallasCountyNews/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/dallasconews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/XXXXXX class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.adelnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z380c6f996.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg3544617001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=27>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.adelnews.com/picture-gallery/sports/2020/09/26/dcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win/3544617001/ data-ss-t="Photos: DCG Homecoming Game vs Norwalk" data-ss-d="A homecoming to remember as DCG football defeats Norwalk 38-28 for coach Heitland's 100th win."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2Fdcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win%2F3544617001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2Fdcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win%2F3544617001%2F&text=Photos%3A%20DCG%20Homecoming%20Game%20vs%20Norwalk&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20DCG%20Homecoming%20Game%20vs%20Norwalk%20-%20from%20Dallas%20County%20News&body=Photos%3A%20DCG%20Homecoming%20Game%20vs%20Norwalk%0A%0AA%20homecoming%20to%20remember%20as%20DCG%20football%20defeats%20Norwalk%2038-28%20for%20coach%20Heitland's%20100th%20win.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2Fdcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win%2F3544617001%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.adelnews.com/picture-gallery/sports/2020/09/26/dcg-football-wins-homecoming-battle-over-norwalk-heitlands-100th-win/3544617001/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_gallery_companion-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ia-adel-C6766-poster_gallery_companion-sports-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script type="gnt/tmpl" data-tmpl-key=pg3543670001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=16>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.adelnews.com/picture-gallery/sports/2020/09/26/2020-dcg-homecoming-coronation-ceremony-friday-sept-25/3543670001/ data-ss-t="Photos: DCG Homecoming 2020 - Coronation" data-ss-d="The 2020 DCG homecoming coronation ceremony was held on Friday, Sept. 25 before the football team took on Norwalk."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2F2020-dcg-homecoming-coronation-ceremony-friday-sept-25%2F3543670001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2F2020-dcg-homecoming-coronation-ceremony-friday-sept-25%2F3543670001%2F&text=Photos%3A%20DCG%20Homecoming%202020%20-%20Coronation&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20DCG%20Homecoming%202020%20-%20Coronation%20-%20from%20Dallas%20County%20News&body=Photos%3A%20DCG%20Homecoming%202020%20-%20Coronation%0A%0AThe%202020%20DCG%20homecoming%20coronation%20ceremony%20was%20held%20on%20Friday%2C%20Sept.%2025%20before%20the%20football%20team%20took%20on%20Norwalk.%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F26%2F2020-dcg-homecoming-coronation-ceremony-friday-sept-25%2F3543670001%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.adelnews.com/picture-gallery/sports/2020/09/26/2020-dcg-homecoming-coronation-ceremony-friday-sept-25/3543670001/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_gallery_companion-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ia-adel-C6766-poster_gallery_companion-sports-1 class=gnt_x_pg></div></aside></div></div></script><script async src=/tangstatic/js/pg-q1a2z34fe1ad40.min.js></script><script async src=/tangstatic/js/pg-q1a2z34fe1ad40.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3J61QOPqRE+FT8ZzfBfhjdKO6Ldw.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/3544617001/ /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/3543670001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>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</script></body></html>