<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>DCG baseball, softball win key conference games</title><meta property=og:title content="DCG baseball, softball win key conference games"/><meta property=article:author content="Sean Cordy, Correspondent"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.adelnews.com /><link rel=preconnect href=https://user.adelnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.adelnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.adelnews.com/NDCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z389333cd1.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3d11e2b6f.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/88e016a8-a102-49ec-abf1-5e394b024877/9a34f961-f0fd-4c94-9b81-d108e2f02fc3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7568233001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)"/><meta property=og:description content="After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)"/><meta property=fb:pages content=10151358015221410 /><meta property=fb:app_id content=321642032557668 /><link rel=canonical href=https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/ /><meta property=og:url content=https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/ /><meta property=og:site_name content="Dallas County News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?crop=5471,3078,x0,y278&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?crop=5471,3078,x0,y278&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@DallasCoNews /><meta name=twitter:creator content=@DallasCoNews /><meta name=twitter:title content="DCG baseball, softball win key conference games"/><meta name=twitter:description content="After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dallas County News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#003B71 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 27.22"><path d="M285.14 10.16c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72M254.5 21.7h3.54l3.02-10.67 3.11 10.67h3.54l5.06-15.8h-3.91l-3.08 10.99-3.08-10.47h-3.19l-3.02 10.47-3.14-10.99h-3.91l5.06 15.8zm-17.32-9.53c.14-1.55 1.67-3.57 4.46-3.57 2.76-.03 4.34 2.07 4.49 3.57h-8.95zm12.66 2.88a8.5 8.5 0 00-2.33-7.22 8.34 8.34 0 00-14.19 6.01 8.31 8.31 0 0012.87 6.96 8.9 8.9 0 003.19-3.97h-3.88a4.08 4.08 0 01-3.8 2.13c-2.16.03-4.4-1.38-4.57-3.91h12.71zM217.47.4h-3.83v21.3h4.11l-.09-14.73 9.81 14.73h3.8V.4h-4.11l.09 14.76L217.47.4zm-26.88 26.82h4.03l8.32-21.32h-4.03l-3.8 10.5-3.86-10.5h-4.03l5.96 15.19-2.59 6.13zM178.6 21.7h3.77V8.8h2.71V5.9h-2.71V.4h-3.77v5.5h-2.62v2.9h2.62v12.9zm-19 0h3.77v-8.72c0-2.22.92-4 3.6-4.03 2.65 0 3.42 1.81 3.42 4.17v8.58h3.77v-9.52c0-2.79-.98-6.73-6.13-6.76-2.82-.03-4.23 1.35-4.92 2.59.03-.75.03-1.41.03-2.1h-3.54V21.7zm-3.45-15.8h-3.77v8.72c0 2.24-.92 4.03-3.63 4.03-2.68.03-3.45-1.81-3.45-4.14V5.9h-3.77v9.55c0 2.76.98 6.7 6.16 6.73 2.85.03 4.26-1.35 4.92-2.59v2.1h3.54V5.9zm-30.61 7.88c0-2.79 2.1-4.83 4.69-4.83a4.66 4.66 0 014.66 4.83 4.68 4.68 0 11-9.35.02v-.02zm-3.77 0c0 4.09 2.96 8.37 8.46 8.37 5.5 0 8.46-4.29 8.46-8.37 0-4.06-2.96-8.34-8.46-8.34a8.21 8.21 0 00-8.46 8.32v.02zm-6.76.78c-.4.78-2.13 3.77-5.93 3.77-4.06 0-6.85-3.42-6.85-7.31 0-3.77 2.68-7.25 6.82-7.25a6.64 6.64 0 015.96 3.88h4.52A10.83 10.83 0 00109.08 0a10.97 10.97 0 00-11.14 11.02c0 5.93 4.66 11.08 11.16 11.08a10.7 10.7 0 0010.42-7.54h-4.51zm-28.52-4.4c-.32-3.8-3.48-4.75-5.61-4.75-3.05 0-5.67 1.93-5.67 5.04.03 2.27 1.76 3.45 3.88 4.11 2.91 1.01 4.09 1.38 4.09 2.73.03 1.06-.98 1.84-2.16 1.84-.72 0-2.19-.35-2.33-2.04h-3.77c.29 3.83 3.6 5.09 6.04 5.09 3.31 0 6.04-2.07 5.98-5.32-.03-3.39-2.76-4.14-5.29-4.83-1.5-.43-2.65-.98-2.68-1.99 0-.78.6-1.58 1.87-1.58 1.47 0 1.9.86 1.93 1.7h3.72zm-27.94 3.68c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM71.9 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM48.43 21.7h3.77V.4h-3.77v21.3zm-7.49 0h3.77V.4h-3.77v21.3zm-17.09-7.86c0-2.45 1.73-4.92 4.78-4.92a4.63 4.63 0 014.4 2.79c.32.69.46 1.47.43 2.22a5.57 5.57 0 01-.6 2.22 4.47 4.47 0 01-4.2 2.53c-3.4 0-4.8-2.85-4.8-4.81v-.03zM37.2 5.9h-3.77v2.3c-.69-1.27-2.45-2.79-5.32-2.79-4.43 0-8.03 3.4-8.03 8.37 0 4.46 2.96 8.4 8.03 8.4 2.22 0 4.32-.92 5.32-2.76v2.27h3.77V5.9zM4.29 4.17h3.05c2.59 0 4.03.98 4.92 2.13a7.98 7.98 0 011.44 4.78c0 3.83-1.78 6.85-6.39 6.85H4.29V4.17zM0 21.7h7.08c7.74 0 10.91-4.66 10.91-10.67 0-2.62-.63-4.98-2.19-6.93C13.26.66 9.41.4 6.76.4H0v21.3z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.adelnews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022JUNEBAU&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.adelnews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Adel" title="Weather in Adel" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.adelnews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022JUNEBAU&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-adel-C6766-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>DCG baseball, softball win key conference games</h1><div class=gnt_ar_by>Sean Cordy, Correspondent</div><div class=gnt_ar_pb>Special to Dallas County News</div><div class=gnt_ar_dt aria-label="Published 12:35 p.m. CT June 15, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/ data-ss-t="DCG baseball, softball win key conference games" data-ss-d="After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F&text=DCG%20baseball%2C%20softball%20win%20key%20conference%20games&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DCG%20baseball%2C%20softball%20win%20key%20conference%20games%20-%20from%20Dallas%20County%20News&body=DCG%20baseball%2C%20softball%20win%20key%20conference%20games%0A%0AAfter%20a%20rough%20patch%20last%20week%2C%20the%20Mustangs%20found%20more%20than%20a%20handful%20of%20positive%20moments%20this%20week.%20(Note%3A%20Games%20covered%20June%208-12%2C%202022)%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Boston Celtics star Jayson Tatum's son Deuce does drills with dad before NBA Finals game"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-adel-C6766&#34;,&#34;pn&#34;:&#34;Dallas County News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-06-09T16:07:49Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:28000,&#34;headline&#34;:&#34;Boston Celtics star Jayson Tatum's son Deuce does drills with dad before NBA Finals game&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/88e016a8-a102-49ec-abf1-5e394b024877/9a34f961-f0fd-4c94-9b81-d108e2f02fc3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7568233001&#34;,&#34;id&#34;:&#34;7568233001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/06/09/USAT/c1a6f79e-94b5-4670-96b1-b0e7106576d1-Courtesy_NBA_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-06-09T16:07:49Z&#34;,&#34;keywords&#34;:&#34;Boston Celtics,NBA,NBA Finals,Jayson Tatum,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/88e016a8-a102-49ec-abf1-5e394b024877/9a34f961-f0fd-4c94-9b81-d108e2f02fc3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2022/06/09/nba-finals-fun-celtics-jayson-tatum-brings-son-deuce-warm-ups/7568233001/&#34;},&#34;promoBrief&#34;:&#34;The Boston Celtics are looking to become champs at the NBA Finals. But player Jayson Tatum's son Deuce is already a star.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-06-09T16:07:49Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;593bbaa3-06f5-4574-8d4d-eda805c7dc23&#34;,&#34;name&#34;:&#34;Boston Celtics&#34;},{&#34;id&#34;:&#34;471a6eae-1231-486d-a991-39764554eee8&#34;,&#34;name&#34;:&#34;NBA&#34;},{&#34;id&#34;:&#34;329c75bf-1885-461d-a853-dd74ee8af2f8&#34;,&#34;name&#34;:&#34;NBA Finals&#34;},{&#34;id&#34;:&#34;e14b17eb-9e72-4f40-ae38-030ba5f8ddea&#34;,&#34;name&#34;:&#34;Jayson Tatum&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;NBA Finals fun: Celtics' Jayson Tatum brings son Deuce in for warm-ups&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2022/06/09/nba-finals-fun-celtics-jayson-tatum-brings-son-deuce-warm-ups/7568233001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/06/09/USAT/c1a6f79e-94b5-4670-96b1-b0e7106576d1-Courtesy_NBA_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Boston Celtics star Jayson Tatum's son Deuce does drills with dad before NBA Finals game" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Mustangs watch the action on Friday, May 20, 2022, at Memorial Park in Boone."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Mustangs watch the action on Friday, May 20, 2022, at Memorial Park in Boone." data-c-credit="Sean Cordy/For Dallas County News"></div></figure><p class=gnt_ar_b_p>After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12)</p><h2 class=gnt_ar_b_h2>Baseball (8-10)</h2><p class=gnt_ar_b_p>This week was another lesson in looking beyond the win and loss column. After starting 3-8 in the first 11 games of the season, the Mustangs bounced back to win five of their last seven games, including a few to put up on the marquee.</p><p class=gnt_ar_b_p>In a doubleheader Wednesday against Pella Christian — which started the year off as one of the best Class 2A teams — the Mustangs won by a combined core of 9-2. That was followed up with a 2-0 loss to Pella (9-7), putting a little dip in DCG’s Little Hawkeye stock on Friday.</p><p class=gnt_ar_b_p>Back on the road Saturday for a doubleheader with Norwalk (12-8), the Mustangs brought their stock right back up thanks to wins of 6-2 and 1-0. As a measuring stick, the Warriors won last year’s doubleheader.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Putting himself on centerstage, first baseman Clayton Campidilli sent two balls into a new zip code to collect his fourth and fifth home runs of the season, bringing in four of DCG’s six runs for the game. </p><p class=gnt_ar_b_p>On the opposite side, Keaton Fenn was on the mound for Game 2, pitching a seven-inning shutout thanks to a career-best 15 strikeouts. That is tied for the 11th most by any player in Iowa this season, and most among Little Hawkeye players.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Continuing strong play against brand name programs, on Sunday, the Mustangs won a 5-4 game against Des Moines Christian (11-7) after falling behind by three runs in the first inning. Kyle Snyder stepped with a two hit, two RBI performance to help propel the win. The Mustangs would fall behind 3-0 in the next game against Gilbert (10-4) but could only muster two runs in the fourth inning, falling just short of the Tigers.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>Softball (14-5)</h2><p class=gnt_ar_b_p>The Mustangs had a chance this week to put themselves at the top of the conference standings this week with a game advantage. But thanks to splitting Saturday’s doubleheader with Norwalk, the race for first place just tightened up some more.</p><p class=gnt_ar_b_p>After five scoreless — nearly hitless innings — the Warriors finally woke up the scoreboard operator to get the 1-0 edge in the first game, overcoming the nine strikeouts that Dallas Center’s Camila Rodriguez threw. But with the Mustangs getting just two combined hits from Elle Nelsen and Lydia Zaruba at the top of the order, the offense couldn’t back up that ace performance.</p><p class=gnt_ar_b_p>The next game had all the markers of the first matchup, a certifiable pitchers duel with vacant bases. Tied up 1-1 through seven innings, the Mustangs found themselves in their extra inning appearance this year and let it rip. At the top of the order, Nelsen and Zaruba along with Aubrey Johansen celebrated Reese Burke’s double, earning her title as the cleanup hitter by emptying the loaded bases. Norwalk was able to find one run as well in the eighth inning but fell 4-2 thanks to that clutch hit.</p><p class=gnt_ar_b_p>As of Monday, the Mustangs are tied with Indianola at 7-1 in conference play for second place, a half game behind Norwalk at 8-1. With a win over Indianola already, the conference crown may be effectively decided with the June 27 home game against the Warriors.</p><p class=gnt_ar_b_p>Back to non-league play, the Mustangs won all three of their games at the John Stephens Classic in Creston with wins over Central Decatur, Knoxville and Creston. Of that group, it was the 7-5 win against the host school that made the most noise.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>After grabbing a 4-1 lead in the first inning, Mustangs foot slipped off the gas and allowed Creston to take a 5-4 lead heading into the final inning. But just like the second Norwalk game, playmakers stepped up in the 11th hour for the win with three unanswered runs. Nelsen and Zaruba both scored two runs for the game. Macee Reiling led the team with two RBI.</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/ data-ss-t="DCG baseball, softball win key conference games" data-ss-d="After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=321642032557668&href=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F&text=DCG%20baseball%2C%20softball%20win%20key%20conference%20games&via=DallasCoNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DCG%20baseball%2C%20softball%20win%20key%20conference%20games%20-%20from%20Dallas%20County%20News&body=DCG%20baseball%2C%20softball%20win%20key%20conference%20games%0A%0AAfter%20a%20rough%20patch%20last%20week%2C%20the%20Mustangs%20found%20more%20than%20a%20handful%20of%20positive%20moments%20this%20week.%20(Note%3A%20Games%20covered%20June%208-12%2C%202022)%0A%0ACheck%20out%20this%20story%20on%20adelnews.com%3A%20https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-adel-C6766-poster-sports-5 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F&marketName=adelnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-sports-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-adel-C6766-poster_scroll-sports-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-adel-C6766-leaderboard_btf-sports-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dallas County News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.adelnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.adelnews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.adelnews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.adelnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.adelnews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.adelnews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.adelnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.adelnews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.adelnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaadelnewsSubWebTools class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.adelnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.adelnews.com%2Fstory%2Fsports%2F2022%2F06%2F15%2Fdcg-baseball-softball-win-key-conference-games%2F7609858001%2F&marketName=adelnews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.adelnews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.adelnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/DallasCountyNews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/dallasconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://adelnews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/XXXXXX class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.adelnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3d11e2b6f.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3qgKwA2EqT1TnHNJKbcG1NaGCsB0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"DCG baseball, softball win key conference games","description":"After a rough patch last week, the Mustangs found more than a handful of positive moments this week. (Note: Games covered June 8-12, 2022)","url":"https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.adelnews.com/story/sports/2022/06/15/dcg-baseball-softball-win-key-conference-games/7609858001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg?crop=5471,3078,x0,y278&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-06-15T17:35:28Z","dateCreated":"2022-06-15T17:35:28Z","dateModified":"2022-06-15T17:35:28Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Dallas County News","logo":"https://www.adelnews.com/sitelogos/m-oc.svg"},"author":["Sean Cordy, Correspondent"],"keywords":["access:metered","ssts:sports","type:story","tag:High School Baseball","tag:High School Softball","tag:Overall Positive","tag:sport","tag:Baseball"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Special to Dallas County News - Unlimited Digital Access","productID":"adelnews.com:standard"},"metadata":"{\"id\":\"7609858001\",\"siteCode\":\"NDCN\",\"contentSourceCode\":\"NDCN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/27/NDCN/52536afa-c80c-4b9f-a9f9-4b1f2c7a30bc-DCG_Baseball-Team.jpg","caption":"The Mustangs watch the action on Friday, May 20, 2022, at Memorial Park in Boone.","copyrightHolder":"Sean Cordy/For Dallas County News"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDCN&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>